We’ve identified and resolved the root cause of the issue affecting images and files.
Posted Apr 16, 2025 - 13:45 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2025 - 13:37 EDT
Monitoring
We are currently rolling out the fix that should resolve the issues with file access. We are monitoring the performance at the moment.
Posted Apr 16, 2025 - 11:53 EDT
Investigating
We’re currently investigating an issue affecting the ability to view and attach images or files. Our team is working to identify the cause and implement a fix. We apologize for the inconvenience and will provide updates as soon as possible.