Mobile App Login Issue for Select Users

Incident Report for Condo Control

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 12:26 EDT

Identified

We’re investigating an issue causing some users to see an “An error has occurred” message when signing in through the mobile app. This issue does not impact web access. A fix is currently in progress.
Posted Jul 17, 2025 - 11:28 EDT
This incident affected: Mobile App / API.